Incident

Incident mineur sur les services Lyra / Minor incident on Lyra services - Référence : 99708/100368.

Closed | Mar 02, 2022 | 12:00 GMT+01:00

Rapport d'Incident 99708/100368


CHRONOLOGIE

Début de l'incident : Le 01/03 à 9h43
Fin de l'incident : Le 01/03 à 10h30

Début de l'incident : le 01/03 à 15h30
Fin de l'incident : le 01/03 à 15h50


SERVICES IMPACTES

Paiement par redirection
Formulaire embarqué
Webservices


IMPACT MÉTIER CLIENT

De 9h43 à 10h30, augmentation significative du nombre de paiements refusés.
De 15h30 à 15h50, ralentissement de la plateforme.


ANALYSE ET DIAGNOSTIC


De 9h43 à 10h30, anomalie sur un composant interne engorgeant le service d'autorisation de notre plateforme.
De 15h30 à 15h50, un ensemble d'évènements internes et externes ont abouti à un ralentissement sur la plateforme.

Nous prenons en compte cet incident dans le cadre du processus d'amélioration continu.


_______

Report of incident


DATE

Start time : 2022.03.01 at 09:43 a.m.
End time : 2022.03.01 at 10:30 a.m.

Start time : 2022.03.01 at 03:30 p.m.
End time : 2022.03.01 at 03:50 p.m.

SERVICE IMPACTED

Redirected payment page
Embedded Form
Webservices


CUSTOMER IMPACT

From 9:43 a.m. to 10:30 a.m., Significant increase in the number of declined payments.
From 3:30 p.m. to 3:50 p.m., platform's slowdown.

ANALYSIS AND DIAGNOSTIC

From 9:43 a.m. to 10:30 a.m., anomaly on an internal component clogging up the authorization service of our platform.
From 3:30 p.m. to 3:50 p.m., a series of internal and external events resulted in a slowdown on the platform.

We are taking this incident into account as part of the continuous improvement process.

Affected components

  • E-commerce technical platform : Embedded Form, Redirected payment page (form HTTPS), Webservices

Investigating | Mar 01, 2022 | 15:30 GMT+01:00


Nous avons constaté un ralentissement sur certains de nos services aujourd'hui entre 9h43 et 10h30 et entre 15h30 et 15h50 . L’investigation est en cours.

--

We noted a slowdown on some of our services today between 09:49 a.m and 10:30 a.m and between 03:30 p.m and 03:50 p.m. Investigation is in progress.

Investigating | Mar 01, 2022 | 09:45 GMT+01:00

Nous avons constaté un ralentissement sur certains de nos services aujourd'hui entre 9h43 et 10h30. L’investigation est en cours.

--

We noted a slowdown on some of our services today between 09:49 a.m and 10:30 a.m. Investigation is in progress.

Status Page powered by Admin Labs