Incident

Incident Majeur sur les services Lyra / Majeur incident on Lyra services

Closed | Jun 03, 2021 | 16:23 GMT+02:00

-------------------------------------------------------
Rapport d'incident 45441
--------------------------------------------------------


CHRONOLOGIE

Début de l'incident : 02/06/2021 à 14h10
Fin réelle de l'incident : 02/06/2021 à 14h49

SERVICE IMPACTE

• Service de paiement en temps réel
• Service Back Office


IMPACT MÉTIER CLIENT

Criticité : La criticité initiale était mineure. Celle-ci a été requalifié à Majeure
Fort Ralentissement avec des coupures partielles des services de la plateforme SYSTEMPAY
80 % du trafic en échec / 20 % du trafic traité normalement

L’accès à la page de paiement , au formulaire embarqué , aux webservices et au back office est fortement ralenti pouvant entrainer un abandon de l’utilisateur ou un échec du navigateur.

ANALYSE ET DIAGNOSTIC

Problème d'accès à la Base de Données qui a fortement augmenté le nombre de connexions en attente sur les serveurs de la plateforme de paiement.

ACTIONS

Redémarrage des services afin de libérer les serveurs des connexions en attente

Affected components

  • E-commerce technical platform : Embedded Form, Marketplace, Redirected payment page (form HTTPS), Webservices

Monitoring | Jun 02, 2021 | 14:52 GMT+02:00

Les services sont de nouveaux opérationnels.

- Date de début d'incident : 02/06 14h10
- Date de fin de l'incident : 02/06 14h50

Un rapport d'incident est à venir.

--

Services are operational again.

- Incident start date: 06/02 2:10 p.m.
- End date of the incident: 06/02 2:50 p.m.

An incident report is pending.
-------------------------------------------------------------------------------------------------------------------
Historique
Investigating | Jun 02, 2021 | 14:23 GMT+02:00

Nous constatons actuellement un ralentissement sur certains de nos services, quelques perturbations mineures sont possibles. L’investigation est en cours.

--

We are currently seeing a slowdown on some of our services, some minor disturbances are possible. Investigation is in progress

Status Page powered by Admin Labs