Incident

Incident service: Remise / Incident service : Capture

Closed | Feb 26, 2019 | 15:18 GMT+01:00

Incident clos

-------------------------------------------------------------------------------------------------------
Incident closed

Affected components

  • E-commerce technical platform : Reports & Captures

Resolved | Feb 25, 2019 | 12:56 GMT+01:00

L'ensemble des fichiers de remises a été représenté pour l'ensemble des moyens de paiement.
La compensation bancaire aura lieu avec un jour de décalage soit le 26 février. Les fonds devraient donc être disponibles sur votre compte dès demain.

-------------------------------------------------------------------------------------------------------

All the files of capture was put again to bank's server for every payment mean. So all the transactions are captured.
The funds should be available on your account with 1 day of delay. ( 26th febrary )

Identified | Feb 25, 2019 | 10:55 GMT+01:00

Nous rencontrons actuellement un dysfonctionnement impactant le service des remises. Aucune transaction n'a été remise pour la journée du 24 février tous moyens de paiement confondus CB/VISA/MASTER/AMEX/ Etc...

Nos équipes techniques travaillent activement sur la résolution du problème.

La résolution est en cours.


--------------------------------------------------------------------------------------------------------------------------

We are experiencing a system issue which is affecting the capture of the transactions of the 24th for all payment means (CB/VISA/MASTER/AMEX etc.. ). No transaction captured for the day 24th febrary.

Our technicals teams a have been engaged and are actively troubleshooting the issue

The solve is in progress.